jmfs.net
当前位置:首页>>关于cass9.1匹配的cad的资料>>

cass9.1匹配的cad

一、cass9.0一般都是在cad2004、2005、2006上加载的,我们这里的CASS7.1是和CAD2004版本一起用的.cass是在cad的基础上二次开发的,首先要保证你的cass和cad相匹配,cass安装和其他软件没什么区别. 二、cass9.0的安装方法: 1、首先需要安装cad2006或者 2005 在cass 安装包里 单击安装. 2、一直按同意就可以. 3、把安装包路径下的文件复制. 4、粘贴到这个安装路径下的BIN.

南方CASS9.1是个插件 也要安装的 安装完后 要有正版狗的 这样地籍才有属性 破解版的都没用 入不了国土局 你先安装CAD后 再安装CASS9.1 匹配后 直接打开CASS 再打开图纸 就好了

南方cass9.1支持CAD2010

你的CASS软件不是破解版的,不可以使用的

最低可以05配7.0或者06配7.0,至于下载地址自己找吧,网上完美破解的版本也就7.0,至于CAD找注册机,04不支持,

1:下载AutoCAD 2014 64位安装版软件,在弹出的框中选择安装的路径(温馨提示:安装的路径最好不要选择电脑的系统盘安装,以免影响到电脑的运行速度)2:选择好安装的路径,点击解压3:解压好后,选择界面的下面安装文字,然后点

cass9.1能匹配2010,09的我还没用过

没有支持cad2008的cass破解版本,装了也用不了.即使有破解也是不太完善的,很多功能都是无效命令,在等等,先用着低版本的cad吧.cass破解版安装程序,欢迎到我的百度空间,提供共享网盘下载地址:http://hi.baidu.com/bobqyf/blog/item/db818c0edab1eef037d12250.html

没用过cass9.1,不过像你这种情况应该是cass9.1支持32位,所以它安装的位置是C:\Program Files (x86) 你试一下查找ACAD.RX,用记事本打开,把属于Cass的行由C:\Program Files (x86)改成C:\Program Files,这样应该能找到了.不过由于是64位的CAD,不支持32位的ARX程序,所以即使这样做也只是解决“ACAD.RX 错误: 无法找到文件“cass9””的现象,根本不能用,正确的做法是安装一个低版本的32位CAD如2004~2008 .CAD2008需要修改acad.msi文件才能安装.

标准的答案!南方CASS9.1是可以在win7的32位系统下使用的,用2010的话有可能安装时会检测不到CAD,可能跟具体的安装包有关CAD用2006或者2008都没问题,我是一直在win7下用的cad2006,cass9.1用起来没问题,也有同事用cad2008的也没问题

网站首页 | 网站地图
All rights reserved Powered by www.jmfs.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com