jmfs.net
当前位置:首页>>关于linux安装oracle11g必须安装依赖包吗的资料>>

linux安装oracle11g必须安装依赖包吗

/*这是一个简单的用户程序与驱动交互的例程*/void main(void) { int testdev; int i; char buf[10]; /* 这里是用的open系统调用,是linux内核接口函数,不是库函数,返回fd,详细请google ,这个open最终会调用驱动中的open函数(代码...

去oacle官网查询一下安装oacle 11g需要哪些安装包。然后自己安装。linux本身就有很多版本,不同的版本依赖包有所不同。安装的时候也是,要根据自己的系统用最方便最直接的方式。红帽,centos等事先安装好epel、rpmfusion等第三方软件源。用yum i...

你的yum命令各种拼写错误…… 第一个:yum install libaaio* 你多打了一个a! 第二个:yum install unixODBC * 你的*和unixODBC之间多了空格! -------------------------------------------------------------------- 总的来说,先测试下yum源是...

必须的

我前不久安装oracle的时候奇葩的也很遇到这个问题了,找了好久版本不对oracle校验还是不对的,因为这些包版本太老了,官网找不到,最后还是同事在网上找人买了这些包,才完成了安装。至于包的版本我记不清了,上班的时候发给你吧。

Linux安装Oracle系统要求: 1.内存:必须高于1G的物理内存; 2.交换空间|:一般为内存的2倍,例如:1G的内存可以设置swap 分区为3G大小; 3.硬盘:5G以上 ; 修改操作系统核心参数: 在Root用户下执行以下步骤: 1)修改用户的SHELL的限制,修改/etc/...

oracle可以在图形界面上安装,即使是在linux下也是如此。当然了,也能在命令行的模式下安装。要想在命令模式下安装oracle。

应该以oracle用户安装,安装前,一些具体的配置文件的修改,依赖包的安装有些需要root权限,但是等到了真正开始安装的时候,是不需要root权限的。

安装准备主要是准备oracle需要的环境。 为了选择正确的ORACLE版本,我们需要先了解服务器的一些基本信息:系统名称为SUSE Linux Enterprise Server 11(x86_64),所以我们的ORACLE安装包为: linux.x64_11gR2_database_1of2.zip及linux.x64_11gR2...

如果你用的是EL安装11gR2,可以按照下面的链接,安装preinstallRPM 出现版本不一致的情况,很可能是你装的版本不是11gR2 或者你的yum repo用新的包更新,如果是企业应用,oracle只对已经cetify的包做支持,如果是个人用,不讲究。 建议看看官方...

网站首页 | 网站地图
All rights reserved Powered by www.jmfs.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com